Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Orders may not be displayed in Ecwid admins for some stores
Incident Report for Ecwid
Resolved
We are glad to inform you that the issue with orders not being displayed in the “My sales” section in Ecwid admins has been fixed. All the data (products, orders, your store settings, etc) are safe and intact. The Ecwid stores continue functioning as usual. We are deeply sorry for this situation.
Posted May 24, 2023 - 14:11 UTC
Investigating
At this moment orders placed in 2% of stores may not be displayed in the “My sales” section in the Ecwid admins. The stores and checkout pages are operating normally — although customers are able to place orders, they may not appear in your Ecwid admin.

We are urgently looking into this. In the meantime, you can check for order details in New Order Placed email notifications. When a customer places an order, you will receive this email with the order details. Just in case, here's how to enable these notifications: Enabling or disabling admin notifications.

We are sorry for this issue. There is no ETA for now, still our team is currently investigating this issue. The next update is in 30 minutes.

If you have any questions, you can reach our Support team via email at ec.support@lightspeedhq.com. Premium users can contact us via Live Chat from Ecwid Dashboard > Get Help > Open Live Chat ( Screenshot ).
Posted May 24, 2023 - 13:46 UTC
This incident affected: Admin.