Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Ecwid control panels are not loading
Incident Report for Ecwid
Resolved
The problem has been resolved. All new users can sign in to their Ecwid control panels as usual.

We are sorry for any troubles caused.
Posted Sep 09, 2019 - 13:24 UTC
Investigating
We have identified that the login issue persists for the newly created Ecwid accounts.

Here are the steps of how this issue can be reproduced:

- create a new Ecwid account;
- sign out from this account;
- try to sign in using your email and password;
- you might see an error that your password is incorrect even though it is.

If you faced this kind of problem, here are the temporary solutions:

- wait for around 5 min and try to sign in again. The system will accept your password and you will sing in successfully;
- click the 'Forgot your password?' link and enter your email. You will receive a password restoration link in your inbox. Use this link to sign in to your account.

We are working on a permanent fix for this issue. We'll post updates here.
Posted Sep 09, 2019 - 12:07 UTC
Monitoring
A fix has been implemented and now you can access your Ecwid control panel without any issues.

We are monitoring the systems to ensure that everything works smoothly.
Posted Sep 09, 2019 - 11:11 UTC
Update
We are continuing to investigate this issue.
Posted Sep 09, 2019 - 11:07 UTC
Investigating
As of now, some of the merchants are experiencing issues accessing their Ecwid control panel:

- if you try to log in to your Ecwid control panel, then you may see a login error even if you enter correct credentials
- Ecwid control panels load slowly or don't load at all. You may see the 'We are having technical issues' error.

Note that all your store data is safe and intact. Your customers are still able to place orders in your store. The problem concerns the Ecwid control panel access only.

We are urgently looking into the issue are will post updates here.
Posted Sep 09, 2019 - 11:07 UTC
This incident affected: Admin.