Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Outage of FedEx Web Services
Incident Report for Ecwid
Resolved
We are glad to inform you that the issue has been fixed. All the data (products, orders, your store settings, etc) are safe and intact. FedEx shipping service in the Ecwid stores continues functioning as usual. We apologize for the temporary difficulties caused by this issue.
Posted Aug 29, 2019 - 06:33 UTC
Investigating
We are experiencing an issue with FedEx shipping method to receive shipping rates online in your store. FedEx is unavailable for 100% of users.

Please refer to FedEx Status Page: https://www.shippingapimonitor.com/history.html?api=fedex


Customers using FedEx will be unable to get the live rates and track orders.


Your customers will see the error “We do not ship to this location”, or FedEx shipping method will not be shown on the checkout page.

Please note the storefront will be totally available, your customers can browse your catalog and add items to the shopping cart. To make sure your customers can complete their orders, we suggest the following alternatives until the scheduled maintenance is over:

- You can disable FedEx method temporarily
- Create a Flat Rate shipping method or a Custom Table to ensure your customers will receive proper shipping rates. See the instructions in our article here:

- Flat Rates: https://support.ecwid.com/hc/en-us/articles/360000030940-Flat-rates
- Custom Table: https://support.ecwid.com/hc/en-us/articles/360000031040-Custom-rates-based-on-subtotal-or-weight-

All your data (products, orders, customer details, store settings, etc) is safe and intact, theFedEx will be operating normally as soon as the issue is fixed.
Posted Aug 29, 2019 - 06:14 UTC
This incident affected: Checkout.