Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

The apps from Ecwid App Market won't open
Incident Report for Ecwid
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 00:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2020 - 22:19 UTC
Identified
The issue has been identified.

This also could affect the login/reconnect to your Ecwid account. You might see the error message: "Invalid 'client_id' parameter".

The fix is being implemented.
Posted Jan 14, 2020 - 22:00 UTC
Investigating
At the moment the apps from Ecwid App Market don't open in Control Panels.

You might see the following error while opening an app: Oops! We were unable to prepare installation due to an internal problem. Please contact us at support@ecwid.com"

We're on this issue. All your data (products, orders, customer details, store settings, etc) is safe and intact.

Please accept our sincere apologies for this problem. We'll be posting updates here.
Posted Jan 14, 2020 - 21:13 UTC
This incident affected: API.