Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Clover Payment Accounts Disabled.
Incident Report for Ecwid
Resolved
Clover team identified and fixed the problem. All Ecwid stores can accept credit card payments via Clover normally.
Posted Jun 10, 2020 - 05:42 UTC
Investigating
Our integration with Clover currently doesn't allow us to accept card payments.

In Ecwid Dashboard the issue may be displayed as the following:

Your current connection with Clover does not allow you to accept card payments. Simply disconnect your Clover account and connect it back again on Sales Channels > Clover POS to accept payments through Clover.

The following issue is connected with API errors on Clover side. You can check with Clover's status page to monitor the process: https://status.clover.com/

We're really sorry for the issue occurred.

For now, we suggest enabling another payment method in your store to accept payments from your customers.

We will provide more details once there are updates from Clover.
Posted Jun 10, 2020 - 02:13 UTC
This incident affected: API.