Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Ecwid Dashboards are not loading for 0.09% of merchants
Incident Report for Ecwid
Resolved
The incident has been resolved. Ecwid Dashboards load as normal.

All the data (products, orders, your store settings, etc) are safe and intact. We are sorry for this issue. We’ll do better.
Posted Jun 04, 2020 - 03:36 UTC
Monitoring
We found a reason for the error and fixed it. Ecwid Dashboards should load as normal for all merchants now.

We continue to monitor the systems to ensure that everything works smoothly.
Posted Jun 04, 2020 - 01:20 UTC
Update
We are continuing to investigate the issue.

The next update is in 15 mins.
Posted Jun 04, 2020 - 00:57 UTC
Investigating
We are experiencing an issue with one of the servers — Ecwid Dashboards load slowly or don't load at all for 0.09% of merchants. You may see the 'HTTP ERROR 400' error.

We are urgently looking into the issue.

All your data (products, orders, customer details, store settings, etc) is safe and intact. Ecwid Dashboards will be up when the issue is fixed.

We are sorry for this downtime. We will give you the next update in 15 minutes.

If you have any questions you can reach our Support team via email at support@ecwid.com. Premium users can contact us via Live Chat from Ecwid Dashboard > Get Help > Open Live Chat ( Screenshot ).
Posted Jun 04, 2020 - 00:31 UTC
This incident affected: Admin.