Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Ecwid integration with Facebook is not working
Incident Report for Ecwid
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 01:14 UTC
Investigating
Facebook is currently experiencing a partial outage. It causes the downtime of our Facebook Shops integration. It is an Ecwid product catalog in the Shop section on your Facebook business page. Please see the screenshot of Ecwid demo store on Facebook:
If you click on the Shop tab on Facebook, there will be no Ecwid product catalog. You can see the empty page on the Shop tab.

Facebook team is working on the issue. You can monitor the Facebook status here: https://developers.facebook.com/status/dashboard

The Facebook outage does not anyhow affect Ecwid stores' data (orders, products, customers, etc) — all your data is safe and intact. Your Ecwid storefronts are totally available, your customers are able to view products, add them to the shopping cart and pay for an order.
The outage only affects the display of your catalog on Facebook Shops.

We are sorry for this downtime. We’ll be posting updates here.

If you have any questions you can reach our Support team via email at support@ecwid.com. Premium users can contact us via Live Chat from Ecwid Dashboard > Get Help > Open Live Chat ( Screenshot ).
Posted Mar 17, 2020 - 23:07 UTC
This incident affected: Storefront.