Ecwid store on the Facebook page is not working
Incident Report for Ecwid
Resolved
We are glad to inform you that the issue has been fixed. All the data (products, orders, your store settings, etc) are safe and intact. The Ecwid stores continue functioning as usual. We are deeply sorry for the difficulties you faced.
Posted 18 days ago. Oct 01, 2019 - 14:56 UTC
Monitoring
A fix has been implemented. We continue to monitor the systems to ensure that everything works smoothly.
Posted 18 days ago. Oct 01, 2019 - 14:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 18 days ago. Oct 01, 2019 - 08:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Oct 01, 2019 - 07:23 UTC
Investigating
If you click on the Shop tab on Facebook, there will be no Ecwid product catalog. You can see the empty page on the Shop tab.
It does not anyhow affect Ecwid stores' data (orders, products, customers, etc) — all your data is safe and intact. Your Ecwid storefronts are totally available, your customers are able to view products, add them to the shopping cart and pay for an order.
The outage only affects the display of your catalog on Facebook Shops.

We are sorry for this downtime. We’ll be posting updates here.

If you have any questions you can reach our Support team via email at support@ecwid.com. Premium users can contact us via Live Chat from Ecwid Dashboard > Get Help > Open Live Chat
Posted 19 days ago. Oct 01, 2019 - 07:00 UTC