Ecwid integration with Facebook is not working
Incident Report for Ecwid
Resolved
This incident has been resolved.
Posted Sep 04, 2020 - 14:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2020 - 14:30 UTC
Investigating
Facebook is currently experiencing a partial outage. It causes the downtime of our Facebook Shops integration. It is an Ecwid product catalog in the Shop section on your Facebook business page. Please see the screenshot of Ecwid demo store on Facebook:
If you click on the Shop tab on Facebook, there will be the following error, screenshot: https://ecwid.d.pr/ciGSMg

The Facebook outage does not anyhow affect Ecwid stores' data (orders, products, customers, etc) — all your data is safe and intact. Your Ecwid storefronts are totally available, your customers are able to view products, add them to the shopping cart and pay for an order.
The outage only affects the display of your catalog on Facebook Shops and the Facebook tab in Ecwid admin > Facebook.

We are sorry for this downtime. We’ll be posting updates here.

If you have any questions you can reach our Support team via email at support@ecwid.com. Premium users can contact us via Live Chat from Ecwid Dashboard > Get Help > Open Live Chat ( Screenshot ).
Posted Sep 04, 2020 - 14:04 UTC
This incident affected: Storefront and Control Panel.