Customers can't add products to the cart and can't place orders
Incident Report for Ecwid
Resolved
We have good news. The issue has been resolved.
Checkout works as per normal. Customers can click "Buy Now" and "Add to Bag" and finish their orders with no problem.

We will investigate the issue further to prevent similar problems in the future.
Posted Jul 09, 2020 - 15:57 UTC
Update
Our team needs more time to find the reason for the issue and work on a fix. Sorry that it takes so long.
We will post the next update in 1 hour.
Posted Jul 09, 2020 - 15:00 UTC
Update
We are still investigating the issue.
The next update will be posted in 20 minutes.
Posted Jul 09, 2020 - 14:38 UTC
Investigating
At the moment Ecwid checkout doesn’t function properly. Customers can’t add products to the cart. When they click “Buy Now” or “Add to bag” buttons and open the checkout page they see that the cart is empty.

Our developers’ team is urgently looking for the reason of this issue.

The issue doesn’t affect the store data and settings. Catalog, settings, and orders will be kept intact.

We will post the next update in 30 minutes.

Please accept our sincere apologies.
Posted Jul 09, 2020 - 14:08 UTC
This incident affected: Checkout.