Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Some of the apps installed into your Ecwid account may operate not properly
Incident Report for Ecwid
Resolved
The incident has been resolved.
Posted Dec 06, 2018 - 18:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2018 - 11:27 UTC
Update
Our developers are continuing to work on a fix, the ETA is 40 munites. We will keep you updated!
Posted Dec 06, 2018 - 10:54 UTC
Update
We are continuing to work on a fix for this issue. The ETA is 30 minutes.
Posted Dec 06, 2018 - 10:20 UTC
Identified
Our developers managed to find the root causing the issue. At the moment, they are working on a fix. We will keep you updated on the news. The ETA is 40 minutes.

All your store data (products, orders, etc) stays safe.
Posted Dec 06, 2018 - 09:42 UTC
Investigating
At the moment, some of the apps installed into your Ecwid account may not work/may operate not properly.

If your store is connected with POS systems (Square, Clover, NCR, or Vend), then:
newly added products may not be synced between your POS account and Ecwid; a list of already synced products may not be shown in your Ecwid account; payments may not be processed in your Ecwid store.

If you are using Ecwid plugin for your website built with Wordpress: you will see a "reconnect" option for the Ecwid plugin. After you click it, you will be able to use your Ecwid account from within Wordpress as usual. Also, your Ecwid account is available at my.ecwid.com
Please note, that the storefront is operational.

Also, as a part of the incident, the storefront of some Ecwid stores may show the "frozen" data i.e. some of the recently added to the catalog products or categories may not be shown on the storefront (or the products that were recently deleted may be shown on the storefront). Please note that the store data is safe and intact.

We are currently investigating the issue and will provide you with more details. The approximate ETA is 4 hours. We apologize for any disruption to your business caused by this issue.
Posted Dec 06, 2018 - 07:46 UTC
This incident affected: Storefront and Admin.