Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Ecwid users are not able to login to the Ecwid Control Panels
Incident Report for Ecwid
Resolved
This incident has been resolved.
Posted Oct 01, 2019 - 07:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2019 - 06:39 UTC
Investigating
When you log in to the Ecwid Control Panel at my.ecwid.com with Google or Facebook, you can see HTTP Error 500.
NOTE: You are still able to login to your Ecwid dashboard at https://my.ecwid.com by typing in your login and password. You can also manage your store via our mobile apps on iOS or Android.

We are urgently working on a fix.

All your data (products, orders, customer details, store settings, etc) is safe and intact.

We are very sorry for this downtime.
Posted Oct 01, 2019 - 05:17 UTC
This incident affected: Admin.