Ecwid storefronts and control panels are unavailable
Incident Report for Ecwid
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 05:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2020 - 04:17 UTC
Update
We are continuing to investigate this issue.
Posted Jun 25, 2020 - 04:12 UTC
Investigating
Ecwid control panels and storefronts are not loading or are loading slowly:
You may see the 'We are having technical issues' error in your control panel.
And your customers can not access your store with "This page isn’t working" error.

We are urgently working on a fix.

All your data (products, orders, customer details, store settings, etc) is safe and intact. The storefronts and control panels will be up and running once we fix the problem.

We are very sorry for this downtime. The approximate time of when the issue is resolved is in _minutes. We’ll be posting updates here every 15 minutes.

If you have any questions, you can email our Support team at support@ecwid.com, or start Pre-Sales Chat: click on the chat icon on our site https://www.ecwid.com/ ( Screenshot)
Posted Jun 25, 2020 - 04:03 UTC
This incident affected: Storefront, Checkout, and Control Panel.