Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

iOS mobile app crashes
Incident Report for Ecwid
Resolved
The app continues to work normally.

We are glad to tell you that this incident is resolved.
Posted Jul 10, 2020 - 16:14 UTC
Monitoring
The Ecwid mobile app for iOS is back up.
We are monitoring the results — you should be able to log in to the app and use it normally from now on.
Posted Jul 10, 2020 - 13:02 UTC
Identified
It appears the problem is related to Facebook iOS SDK: https://developers.facebook.com/status/issues/1739188102911114/
We are looking at how to make the app work normally again.
Posted Jul 10, 2020 - 11:42 UTC
Investigating
This message is for the Ecwid iOS mobile app users.

Currently, on some iOS devices, if you try to launch your Ecwid mobile app it will fail to open.
We are urgently looking for the reason and the fix. We will post updates here.

Note that you can log in to your Ecwid merchant account normally on the desktop version at https://my.ecwid.com
All your store data remains intact and customers can place orders in your online stores normally.
Posted Jul 10, 2020 - 11:31 UTC