Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Ecwid storefronts and admin panels are unavailable for Airtel internet provider users
Incident Report for Ecwid
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 12:21 UTC
Monitoring
Airtel seem to have fixed the problem on their side. The storefronts and admin panels are up and running for the Airtel users again now.

All your data (products, orders, customer details, store settings, etc) is safe and intact. We are continuining to monitor the situation.
Posted Sep 03, 2020 - 10:12 UTC
Investigating
IMPORTANT: This incident affects only the users of Airtel internet provider.

Ecwid storefronts are not loading for Airtel users. When you open your storefront page, you will experince a long loading screen and the the loading will fail.

We have reached out to Airtel via numerous channels to notify them of the problem, so they could fix it. We are also trying to find a way to get everything up and running from our side as soon as possible.

All your data (products, orders, customer details, store settings, etc) is safe and intact. The storefronts and admin panels will be operating well as soon as the issue is fixed.

We are sorry for this downtime. We hope this will get resolved as soon as possible. The next update is in 45 minutes.

Thank you.
Posted Sep 03, 2020 - 09:32 UTC
This incident affected: Storefront, Checkout, Admin, and Third-party services.