Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Ecwid control panels are unavailable for some of the stores
Incident Report for Ecwid
Resolved
This incident has been resolved.
Posted Mar 21, 2020 - 09:17 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 21, 2020 - 09:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2020 - 09:02 UTC
Investigating
Some of Ecwid control panels are not loading or are loading slowly:

You may see the '502 Bad Gateway' error message when trying to open your control panel.

We are urgently working on a fix.

The storefronts themselves are loading without issues and customers can access the stores and place orders.

All your data (products, orders, customer details, store settings, etc) is safe and intact. The control panels will be up and running once we fix the problem.

We are very sorry for this downtime. We’ll be posting updates here every 20 minutes.

If you have any questions, you can email our Support team at support@ecwid.com
Posted Mar 21, 2020 - 08:51 UTC
This incident affected: Storefront and Admin.