Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Customers cannot pay for orders if Square payment option is selected
Incident Report for Ecwid
Resolved
The Square payment option is working normally now in Ecwid stores, provided that a Square merchant account connected to Ecwid is activated on Square side.

Please, forgive us for any difficulties the issue caused.
Posted Sep 23, 2019 - 10:51 UTC
Update
We have identified that the issue might have been caused by the fact that some of the affected Square accounts weren’t activated on Square’s side.

If you’ve faced this kind of problem, we recommend activating and reconnecting your Square account. To do so, please do the following:

1) Activate your Square account here: https://squareup.com/activate
2) After the activation, connect your Square account in your Ecwid Control Panel > Payment.

We are working on a permanent fix for this issue. We’ll keep posting updates here.
Posted Sep 19, 2019 - 23:51 UTC
Identified
The issue has been identified. We are still checking some data and working on a fix.

The next update in 30 minutes.
Posted Sep 19, 2019 - 20:39 UTC
Investigating
This status concerns merchants who use Square to accept payments.
At the moment some customers have issues with checkout. After they enter the card details they see an error message: This payment method is temporarily unavailable. Error details: Unknown gateway error. Please choose another payment method.

Our team is looking for a reason for this issue.

In the meantime, please, consider using some of the payment methods listed here: https://support.ecwid.com/hc/en-us/articles/360003449720-Payment-options-by-countries

We are sorry about this.

The next update in 30 minutes.
Posted Sep 19, 2019 - 20:06 UTC
This incident affected: Checkout.