Ecwid storefronts and control panels are unavailable
Incident Report for Ecwid
Resolved
We are glad to inform you that the issue has been fixed. All the data (products, orders, your store settings, etc) are safe and intact. The Ecwid stores continue functioning as usual.
Posted Jul 15, 2020 - 11:00 UTC
Monitoring
Our developers have released a fix, and all Ecwid stores and control panels are up and running again. We are monitoring the results now.
Posted Jul 15, 2020 - 10:39 UTC
Update
We’re still working on fixing the problem. We’ll come up with an update in 15 minutes.
Posted Jul 15, 2020 - 10:28 UTC
Update
We are still investigating the issue.

The next update will be posted in 15 minutes.
Posted Jul 15, 2020 - 10:10 UTC
Update
We are continuing to investigate this issue.
Posted Jul 15, 2020 - 09:34 UTC
Investigating
Ecwid control panels and storefronts are not loading or are loading slowly:
You may see the 'We are having technical issues' error in your control panel.
And your customers can not access your store with "This page isn’t working" error.

We are urgently working on a fix.

All your data (products, orders, customer details, store settings, etc) is safe and intact. The storefronts and control panels will be up and running once we fix the problem.

We are very sorry for this downtime. We’ll be posting updates here every 15 minutes.

If you have any questions, you can email our Support team at support@ecwid.com, or start Pre-Sales Chat: click on the chat icon on our site https://www.ecwid.com/ ( Screenshot)
Posted Jul 15, 2020 - 09:15 UTC
This incident affected: Storefront and Control Panel.