Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

PayPal payment service doesn’t work
Incident Report for Ecwid
Resolved
PayPal has released a fix. PayPal buttons are displaying at the checkout.
The issue is resolved.
Posted Oct 09, 2019 - 23:06 UTC
Investigating
We are having issues with the PayPal service — the “Pay with PayPal” or “PayPal Checkout” buttons are not displayed at checkout.

We are on it and urgently looking for a fix. All your data (products, orders, customer details, store settings, etc) is safe and intact. The PayPal button will be well-functioning when the fix is released.

If you’re using other payment methods (together with PayPal), please make sure to disable the PayPal buttons for now.
To do so, please follow the instruction below:
1. Go to your Ecwid Control Panel > Payment > PayPal
2. Click "Advanced Settings"
3. Disable the "Enable PayPal checkout on the cart page" and "Show PayPal Credit button" options.

In case PayPal is the only payment option, customers are unable to proceed to checkout. You can use the following workaround:

1. Disable PayPal in your Ecwid Control Panel > Payment ;
2. If possible, enable any other payment methods available in your country: https://support.ecwid.com/hc/en-us/articles/360003449720-Payment-options-by-countries
3. You can send PayPal invoices to the customers:

3.1 Add a manual (offline) payment method ( Instructions ), named e.g. “PayPal Invoice”.
3.2 Once you receive an order, you can email the customer and attach a PayPal invoice. Instruction on how to send PaPal invoices: https://www.paypal.com/si/smarthelp/article/how-do-i-request-a-payment-or-send-an-invoice-through-paypal-faq2155

We are incredibly sorry for this downtime. Our developers are investigating the issues. The next update is 15 minutes.

If you have any questions you can reach our Support team via email at support@ecwid.com.
Posted Oct 09, 2019 - 22:43 UTC
This incident affected: Checkout.