Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Orders may not displayed in the Control Panels
Incident Report for Ecwid
Resolved
The issue with displaying orders in the "My Sales" section was fully fixed — all the missed orders were restored and the new orders will appear in this section right after they are placed in the stores.
Posted Aug 22, 2019 - 15:07 UTC
Identified
Our team has identified the cause of the problem and fixed it. The new orders placed in the stores will appear in the 'My Sales' section. We are working to restore the orders that were placed before the fix.

We'll post an update here when all the orders are shown in the "My Sales" section. We're sorry for this downtime.
Posted Aug 22, 2019 - 13:37 UTC
Investigating
The storefronts and Control Panels are fully operational, yet some orders may not show in the 'My sales' section. Please note that all your sales data is intact, and you'll see the orders in 'My sales' section when the problem is fixed. We are working on it urgently.

In the meantime, you can see order details in email notifications. When a customer places an order, you can receive an email notification with order details. You can find the instruction on how to set them up in the following article: https://support.ecwid.com/hc/en-us/articles/207100529
Posted Aug 22, 2019 - 12:56 UTC
This incident affected: Admin.