Customers may not receive notifications
Incident Report for Ecwid
Resolved
The incident has been resolved.
All the emails should reach the recipients as usual.
Posted Feb 11, 2021 - 23:29 UTC
Identified
Customers who placed orders in the Ecwid stores may not receive the order notifications and Sign-in notifications to their emails.
The cause of the issue is identified and we're continuing to work on the fix.

We are sorry for this problem.
We will post updates here.
Posted Feb 11, 2021 - 20:06 UTC