Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

PayPal is experiencing issue with the "Guest Checkout" feature
Incident Report for Ecwid
Resolved
The issue was resolved on PayPal’s side. PayPal Status Page: https://www.paypal-status.com/history/eventdetails/8918

PayPal Guest Checkout functions correctly.
Posted Aug 02, 2019 - 21:45 UTC
Investigating
Currently, PayPal is experiencing a system issue which may be affecting the ability for customers to checkout as a GUEST. We will send an update with additional details as they become available.

The status concerns Ecwid store owners who are using PayPal Guest Checkout to receive payments. The service interruption only affects the PayPal Guest Checkout. Your customers will still be able to pay using (or creating) their PayPal accounts.

To see the latest status of PayPal Guest Checkout issue, please visit the official PayPal status page:

https://www.paypal-status.com/product/production

Please Note: the issue with PayPal Guest Checkout does not affect your store data like orders, products, customers, etc. All your data is safe.

Your storefront is totally available, your customers are able to view products and add them to the shopping cart and pay using their PayPal accounts.
Posted Aug 02, 2019 - 17:20 UTC
This incident affected: Checkout.