Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

An error "Field StarterSiteSettings.storeLogoSize is expected to be a number" may occur when editing Starter site
Incident Report for Ecwid
Resolved
Our developers have released the fix.
We apologize for any disruption of your workflow.
Posted Dec 04, 2018 - 11:34 UTC
Identified
Our developers are working on it now. All your data will be kept intact and safe.
Please, accept our apologies for this downtime. We will inform you of the progress here.
Posted Dec 04, 2018 - 11:14 UTC
Investigating
We are experiencing technical issues with some of our servers and some of the Ecwid control panels. The following error may occur: "Field StarterSiteSettings.storeLogoSize is expected to be a number" when you perform changes in Ecwid control panel > Starter site > Edit content. Our Engineering team is already aware and they are working on a fix now.

All your data will be kept intact and safe. Please, accept our apologies for this downtime. We will inform you of the progress here.
Posted Dec 04, 2018 - 09:23 UTC
This incident affected: Admin.