Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Ecwid storefronts keep reloading
Incident Report for Ecwid
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 17:57 UTC
Monitoring
We are glad to inform you that the issue has been fixed. All the storefronts and admins are loading and working fine, all your data (products, orders, your store settings, etc) are safe and intact. We are deeply sorry for this bad experience.
Posted Oct 05, 2020 - 16:57 UTC
Update
The fix will be released in 20 minutes.
Posted Oct 05, 2020 - 16:38 UTC
Update
UPDATE: some Ecwid admins are also affected by this issue, so you may experience some problems with loading your catalog page or updating product info. We are still working on the fix and will release it in 35 minutes.
Posted Oct 05, 2020 - 16:29 UTC
Update
We'll release the fix within the next 40 minutes.
Posted Oct 05, 2020 - 16:20 UTC
Identified
At the moment some Ecwid stores are experiencing the following issue: some storefronts keep reloading when opening a store page. We are urgently working on a fix and will release it within the next hour.

All your data (products, orders, customer details, store settings, etc) is safe and intact. The storefronts will be up and running once we fix the problem. We are very sorry for this downtime.

We'll post the next update in 30 minutes.
Posted Oct 05, 2020 - 16:13 UTC
This incident affected: Storefront.