Brasil Correios shipping rates are currently unavailable.
Incident Report for Ecwid
Resolved
This incident has been resolved.
Posted 19 days ago. Sep 30, 2019 - 15:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Sep 30, 2019 - 14:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted 22 days ago. Sep 27, 2019 - 20:12 UTC
Identified
Brasil Correios shipping rates are currently unavailable.

Brasil Correios shipping methods are not visible at the checkout. We have found the root-cause of the issue and together with Brasil Correios Team we are working on fix.

Please note: only stores which use Brasil Correios shipping method (default Brasil Correios Shipping Accounts) are affected by this issue.

All your data will be kept intact and safe. Please accept our apologies. We will inform you of the progress here.

As a temporary workaround you can indicate XXXXXX as Brasil Correios account Id and password by following these steps:

1. Log in to your store Control Panel and click on the Shipping tab.
2. Click on Actions button (Next to Brasil Correios shipping method) and select Edit.
3. Scroll down a bit and click on Use your own shipping account (advanced way)‍
4. Enter XXXXXX into the Account Id and Password fields
5. Save the changes.

Please check this video demonstrating these steps: https://ecwid.d.pr/BkjGvC

Following these steps will return Brasil Correios shipping methods to the checkout.

------------

Como não temos agentes de língua portuguesa, esta mensagem é traduzida com a ajuda do Google Translator.

As taxas de remessa do Brasil Correios não estão disponíveis no momento.

Descobrimos a causa raiz do problema e, juntamente com a equipe do Brasil Correios, estamos trabalhando na resolução. Somente lojas que usam os métodos de envio da Brasil Correios são afetadas. Os métodos de envio da Brasil Correios (Contas Brasil Correios padrão) Accounts) não são visíveis na finalização da compra.

Todos os seus dados serão mantidos intactos e seguros. Por favor aceite as nossas desculpas. Vamos informá-lo sobre o progresso aqui.

Como solução temporária, você pode indicar XXXXXX como ID e senha da conta do Brasil Correios seguindo estas etapas:

1. Faça logon no painel de controle da sua loja e clique na guia Envio e Retirada.
2. Clique no botão Ações (Próximo ao método de envio Brasil Correios) e selecione Editar.
3. Role um pouco para baixo e clique em Use sua própria conta de envio (modo avançado)‍
4. Digite XXXXXX nos campos Id da conta e Senha
5. Salve as alterações.

Por favor, verifique este vídeo demonstrando estas etapas: https://ecwid.d.pr/Hf6dPL

Após essas etapas, os métodos de envio da Brasil Correios serão devolvidos ao final da compra.
Posted 22 days ago. Sep 27, 2019 - 14:42 UTC
Investigating
Brasil Correios shipping rates are currently unavailable.

Brasil Correios shipping methods are not visible at the checkout. We are investigating the issue. Only stores which use Brasil Correios shipping method (default Brasil Correios Shipping Accounts) are affected by this issue.

All your data will be kept intact and safe. Please accept our apologies. We will inform you of the progress here.

As a temporary workaround you may want to consider using other shipping methods: https://support.ecwid.com/hc/en-us/articles/207100479-Choosing-the-right-shipping-method-for-your-store

------------

Como não temos agentes de língua portuguesa, esta mensagem é traduzida com a ajuda do Google Translator.

As taxas de remessa do Brasil Correios não estão disponíveis no momento.

Estamos investigando o problema. Somente lojas que usam os métodos de envio da Brasil Correios são afetadas. Os métodos de envio da Brasil Correios (Contas Brasil Correios padrão) Accounts) não são visíveis na finalização da compra.

Todos os seus dados serão mantidos intactos e seguros. Por favor aceite as nossas desculpas. Vamos informá-lo sobre o progresso aqui.

Como solução temporária, convém considerar o uso de outros métodos de envio: https://support.ecwid.com/hc/en-us/articles/207100479-Choosing-the-right-shipping-method-for-your-store
Posted 22 days ago. Sep 27, 2019 - 13:21 UTC
This incident affected: Checkout.