Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Clover Payment: Clover payment might be unavailable on the checkout
Incident Report for Ecwid
Resolved
This incident has been resolved.
Posted May 22, 2020 - 21:34 UTC
Monitoring
Right now the Clover Payment is available and working stable with no errors.

We are still watching it just in case.
Posted May 22, 2020 - 21:12 UTC
Investigating
The Clover Payment gateway might unavailable on the checkout from time to time.

Customers may see the next errors:
- "This payment method is temporarily unavailable. Error details: Can not process this payment. Please choose another payment method."
- "500 server error"
- The card credentials form from Clover might be simply unavailable with no errors.

We are investigating this issue right now.

The next update will be in one hour.
Posted May 22, 2020 - 20:40 UTC
This incident affected: Checkout.