Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Wholesale2b site is down
Incident Report for Ecwid
Resolved
Wholesale2B team has fixed the problem with their site: https://www.wholesale2b.com/. It's up and running now. The users can log in to their accounts and use the Wholesale2B service as usual.

Note: all Ecwid stores' data (orders, products, customers, etc) is safe and intact.
Posted Aug 22, 2019 - 10:41 UTC
Investigating
This status affects those who use the Wholesale2b drop shipping services.

Right now Wholesale2b service is not available at http://www.wholesale2b.com/ address and you won't be able to log in your Wholesale2b account.

We have contacted Wholesale2b team to find out more details about the issue: how it affects Wholesale2b products and orders. Once we have any information, we will post it here.

We're sorry for this downtime.

Note: all Ecwid stores' data (orders, products, customers, etc) is safe and intact.
Posted Aug 22, 2019 - 03:24 UTC