Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Scheduled maintenance of Ecwid databases
Incident Report for Ecwid
Resolved
The maintenance is over. All Ecwid services are up and running.
Posted Apr 27, 2015 - 12:00 UTC
Monitoring
We’re having a scheduled maintenance of one of our services on April 27, from 11:40 AM to 12:00 AM UTC (click here to learn what time it is for your location). During this time the following services will be partially available:

- iPhone app

- Ebay

- search by products and orders might be unavailable for a short period of time

We expect the maintenance to be over on April 27 12:00 AM UTC. All your data and store settings will be kept intact and our engineers will do their best to perform it as smooth as possible. Please accept our apologies for any inconvenience.
Posted Apr 27, 2015 - 11:21 UTC