Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Orders showing in My Sales section
Incident Report for Ecwid
Resolved
This incident has been resolved.
Posted Jul 22, 2016 - 11:18 UTC
Update
11:15 AM UTC: the problem has been resolved.
Posted Jul 22, 2016 - 11:18 UTC
Update
11 AM UTC: we found a fix and working on releasing it.
Posted Jul 22, 2016 - 11:08 UTC
Identified
On July, 22, 6.00 AM UTC we detected the following problem:

orders are coming to stores, yet they might not be shown in "My Sales" section of Ecwid control Panel. The storefronts are fully operational, your customers can access the stores. Customers can place orders, you will get notifications about new sales.
The only issue is that you may not see these orders in "My Sales" menu. This is a temporary problem. All your sales data is intact and you'll see the orders in "My sales" in several minutes. We are working on it urgently.

In the meantime if you need the data about new sales urgently, please check the e-mail notifications about new orders (how to set them up: https://support.ecwid.com/hc/en-us/articles/207100529-Mail-notifications). Also you can track and monitor the orders in Ecwid app for Android/iPhone.

We'll keep you posted here.
Posted Jul 22, 2016 - 11:07 UTC