Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

PayPal is having Issues
Incident Report for Ecwid
Resolved
PayPal reported that this issue has been resolved as of Jul 21, 2016 03:26 PM MSK.

Now all the payments are processed as usual.
Posted Jul 21, 2016 - 12:32 UTC
Update
Update 2 from PayPal:
Our technical teams are continuing to work towards resolving the issue. Please note that
• PayPal Classic APIs may result in error 10001 "Internal Error"
• PayPal REST APIs may result in HTTP 500 "Unknown Error" errors
• PayPal users may experience an error "Sorry - your last action could not be completed" errors accessing the PayPal website (www.paypal.com) or when making a payment.

Our technical teams have been engaged and are actively troubleshooting the issue.
Posted Jul 21, 2016 - 12:22 UTC
Update
Update from PayPal:

A PayPal database impact issue is causing PayPal transactions and vault requests to fail or take longer than usual. Transactions that fail may return a response code of 3000 (Processor Declined), or 4007 (Error Communicating with PayPal).

Scope: This issue will only affect PayPal payments.
Posted Jul 21, 2016 - 10:54 UTC
Investigating
This concerns our customers who use PayPal as the payment method in their stores.

PayPal notified us that they are experiencing a system issue which may be affecting PayPal APIs on the PayPal Live Site. PayPal are promising to give updates within 15-30 minutes, we will post their updates here.

There maybe issues with accepting payments via PayPal so you may wish to use some other payment option.

All your store data is safe and secure. We will post an update as soon as PayPal starts to work as usual.
Posted Jul 21, 2016 - 10:19 UTC