Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Outage to MDS Collivery courier company services
Incident Report for Ecwid
Resolved
We found the reason for this issue. It was caused by an error on MDS Collivery end.

At this moment the service is restored. MDS Collivery shipping method works as it should.

Please accept our sincere apologies for this problem.
Posted Oct 20, 2016 - 16:45 UTC
Investigating
The status concerns Ecwid store owners who are using MDS Collivery shipping method to receive shipping rates online.

MDS Collivery

At the moment Ecwid and MDS Collivery integration is having troubles. Customers using MDS Collivery shipping method are unable to get the live rates at checkout.

Your customers may receive an error ‘We do not ship to this location’, or MDS Collivery shipping method is not offered on checkout.

Please note that your storefront is totally available, your customers can view products and add them to the shopping bag.

In the meantime we suggest you using one of the following temporary workarounds to provide your customers correct shipping rates:

- You can consider disabling MDS Collivery shipping method temporarily (in your Ecwid control panel > Settings > Shipping page)
- If MDS Collivery is the only shipping method that you use in your Ecwid store, you can create custom table shipping method to ensure your customers will receive proper shipping rates.

At the moment we are working on restoring Ecwid and MDS Collivery integration. Please, accept our sincere apologies for this problem. We will be posting updates here.

Note: this issue does not anyhow affect Ecwid data, stores data (orders, products, customers etc) - all your data will be safe. The service interruption only affects carrier-calculated MDS Collivery shipping method.
Posted Oct 20, 2016 - 15:34 UTC