Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Canada Post service will be unavailable on Sunday, August 12 from 5 a.m. to 7 a.m. Eastern Time
Incident Report for Ecwid
Resolved
The planned update was successfully finished. Canada Post services are fully operational now.

Note: the update of the Canada Post didn't affect your store data like orders, products, customers, etc. All your data is safe. The service interruption only affected carrier-calculated Canada Post shipping method.
Posted Aug 12, 2018 - 11:08 UTC
Identified
Canada Post services will be unavailable while performing a planned upgrade on Sunday, August 12 from 5 a.m. to 7 a.m. Eastern Time. We apologize for any inconvenience this may cause.

To see the latest status of the Canada post API availability, visit the following link:

https://www.shippingapimonitor.com/history.html?api=canada

We suggest using one of the following temporary workarounds to allow you customers get shipping rates and complete their orders:

— Consider disabling Canada Post method temporarily.
— If Canada Post is the only shipping method that you use in your Ecwid store, we suggest creating another shipping method in your store. For example, you may create a Flat Rate shipping method or a Custom Table shipping method to ensure your customers receive proper shipping rates. We have instructions on how to set up each alternative option in our Help Center:

https://support.ecwid.com/hc/en-us/articles/207100479

Note: the update of the Canada Post does not affect your store data like orders, products, customers, etc. All your data is safe. The service interruption only affects carrier-calculated Canada Post shipping method.
Posted Aug 12, 2018 - 07:25 UTC
This incident affected: API.