Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Product pages on some Ecwid storefronts do not load
Incident Report for Ecwid
Resolved
We have restored the service and all Ecwid stores are now up and running. All data (products, orders, store settings etc) is safe.

We’re very sorry for this issue.
Posted Aug 15, 2016 - 11:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Now the products pages should load normally.
Posted Aug 15, 2016 - 11:38 UTC
Update
We are still fixing this issue. ETA - 10 min.
Posted Aug 15, 2016 - 11:23 UTC
Update
We are continuing to work on the fix. ETA - 10 min.
Posted Aug 15, 2016 - 11:04 UTC
Identified
We found the reason for the issue and at the moment we are working on the fix. We will release the fix soon.
Posted Aug 15, 2016 - 10:50 UTC
Investigating
Ecwid is having troubles during the release. Product pages on some Ecwid storefronts do not load. If you are using product combinations in your store, these product pages will not open when you click on product thumbnail in the storefront.

Our engineers are already fixing the services. ETA - 15 min.

All your data will be kept intact and safe. Please, accept our apologies for these troubles. We will be publishing updates here.
Posted Aug 15, 2016 - 10:37 UTC