Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Social Login issue
Incident Report for Ecwid
Resolved
The issue has been resolved.

The merchants who use the Social Login (via Facebook / Google account) option for their Ecwid accounts should be able to log in as normal now.

All the stores' data (products, orders, settings, etc) is safe and intact. All Ecwid stores continue working as usual.
Posted Jun 08, 2018 - 01:23 UTC
Monitoring
`Note: This status concerns only those merchants who use Social Login (via Facebook / Google account, screenshot — http://take.ms/H7VMu) for their Ecwid accounts.

Our engineers have fixed the issue with logging in to your Ecwid Control Panel via a social network account.
We continue monitoring our systems to confirm full resolution.
Posted Jun 07, 2018 - 21:57 UTC
Investigating
This status concerns only those merchants who use Social Login (via Facebook / Google account, screenshot — http://take.ms/H7VMu) for their Ecwid accounts.

Currently, you may experience problems logging in to your Ecwid Control Panel via a social network account. Our engineers are investigating the issue to find its source and fix this out.

The problem affects approximately 30% of social login attempts. If you faced the problem, please, try to clear your browser's cookies (here is a manual on how to do this — https://kb.iu.edu/d/ahic) and re-log in to your Ecwid Control Panel. This should resolve the issue. If that doesn’t help, please, contact us at login-issues@ecwid.com. We will do our best to help you with accessing your Ecwid account.

Note, that the issue affects only the login functionality. Your store information is safe and intact.
Posted Jun 07, 2018 - 14:26 UTC