Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Recent orders may not show in 'My sales' section
Incident Report for Ecwid
Resolved
The issue has been resolved. All orders display fine in 'My sales' section.
Posted Jun 05, 2018 - 17:52 UTC
Monitoring
At the moment, the fix has been implemented for the all of the affected stores — all orders are now appearing in the My Sales section of the Ecwid Control Panel.

We continue monitoring our systems to confirm full resolution.

We sincerely apologize for these temporary difficulties caused by this issue.
Posted Jun 05, 2018 - 15:49 UTC
Identified
We have defined the source of the problem and are working on the fix. Orders will be visible in the control panels when the issue is fixed. The ETA is about 30 minutes.

We will post updates here.
Posted Jun 05, 2018 - 13:45 UTC
Investigating
The storefronts and control panels are fully operational, yet some recent orders may not show in 'My sales' section. All your sales data is intact and you'll see the orders in 'My sales' section when it is fixed. We are working on it urgently.

In the meantime, you can see order details in email notifications. Here is how to set them up: https://support.ecwid.com/hc/en-us/articles/207100529

We are very sorry for the trouble. We’ll post updates here.
Posted Jun 05, 2018 - 13:10 UTC
This incident affected: Admin.