Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

FedEX shipping rates temporarily unavailable
Incident Report for Ecwid
Resolved
FedEx team fixed their API and it's working fine now. We are sorry for the difficulties.

FedEx Shipping Method is now Online and your customers are able to get live rates from it.
Posted May 16, 2016 - 14:35 UTC
Investigating
The status is only meant for the Ecwid store owners who are using FedEx shipping method to receive shipping rates online.

FedEx is having troubles at this moment. All the e-commerce solutions (not only Ecwid) which have an integration with FedEx currently can not get live rates from it.

Please check the status of the service on this website: http://www.shippingapimonitor.com/

If you are using FedEx carrier-calculated shipping method only, your customers are now getting ‘Sorry, we do not ship to this location’, or if you are using multiple shipping methods, FedEx is not offered on checkout.

We are very sorry that you are facing this and we hope that FedEx team will fix the issue soon. We will keep you updated on their progress.

Please note that your storefront is totally available, your customers are able to view products and add them to the shopping bag.

We suggest you using one of the following temporary workarounds to provide your customers correct shipping rates in the meantime:

- You can consider disabling FedEx method temporarily
- If FedEx is the only shipping method that you use in your Ecwid store, you can create any other shipping method in your store. For example, you may create a Flat Rate shipping method or a Custom Table shipping method to ensure your customers will receive proper shipping rates.

Note: the issue on FedEx servers does not anyhow affect Ecwid data, stores data (orders, products, customers etc) - all your data will be safe. The service interruption only affects carrier-calculated FedEx shipping method.
Posted May 16, 2016 - 11:35 UTC