Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Products cannot be uploaded to eBay US and eBay Russia
Incident Report for Ecwid
Resolved
The problem is resolved. All Ecwid users who connected their accounts to eBay US or eBay Russia can upload new products from Ecwid to eBay.

All the store data are intact. Please, accept our apologies for all the inconveniences, caused by this incident.
Posted Jul 28, 2015 - 10:44 UTC
Monitoring
Our engineers have restored the service. Now all users who connected their accounts to eBay US or eBay Russia can upload new products from Ecwid to eBay.

We are currently monitoring Ecwid and eBay integration to make sure that everything is functioning properly.

Please, accept our sincere apologies for all the inconveniences, caused by this incident.
Posted Jul 28, 2015 - 10:11 UTC
Identified
We have identified the problem that interferes with product upload from Ecwid to eBay US and eBay Russia. Our engineers are currently implementing the fix that will restore the service.

Approximate time for completing the restoration is 15 minutes. We will post an update here.
Posted Jul 28, 2015 - 10:02 UTC
Update
We continue to work on restoring eBay US and eBay Russia services to Ecwid users. ETA 15 min.

Please, be sure that all your store data will be kept safe and intact. We are really sorry for the inconveniences, caused by this incident.
Posted Jul 28, 2015 - 09:45 UTC
Investigating
The status concerns the merchants who connected their Ecwid accounts with eBay US or eBay Russia services. At the moment the service is not functioning correctly, it's not possible to upload new products from Ecwid to eBay.

Our engineers are currently working on the issue. ETA is 10 minutes.

We will be posting updates here.

Please, accept our sincere apologies for all the inconveniences, caused by this incident. All your store data will be kept intact.
Posted Jul 28, 2015 - 09:31 UTC