Ecwid status

We try to keep running at full speed, but if things get weird we'll update this page to keep you in the loop.
Having trouble? Email us at support@ecwid.com

Products can't be edited in some Ecwid stores
Incident Report for Ecwid
Resolved
Our engineers have managed to resolve the issue - now products in all Ecwid stores could be updated normally.

Please, accept our sincere apologies for this - we'll do our best to make sure this doesn't happen again.
Posted Aug 19, 2016 - 18:03 UTC
Update
In the meantime, that would allow you to update products: while editing the product you can switch to "Product Files" tab, and then hit "Save" button - it'll work normally.
Posted Aug 19, 2016 - 15:56 UTC
Update
The problem is identified and the fix is on its way.
Releasing it, however, will take a bit more time than we expected - the service should be restored completely for everyone in 2 and a half hours.

All store data will remain intact, and the actual stores keep running normally in the meantime.
Posted Aug 19, 2016 - 15:47 UTC
Identified
The engineers have found the reason of the problem and are working a fix. We're planning to completely restore this functionality in about one and a half hours.

We will be posting further updates.
Posted Aug 19, 2016 - 14:54 UTC
Investigating
At the moment, some Ecwid stores may have issues with saving changes made in products. For instance, if you change the product price and then try to save it by hitting the "Save" or "Save & Close" button, the new price won't be saved.

Our engineers are investigating the problem right now.

All your store data is safe and intact.

Please accept our apologies for this issue. We will be posting updates here.
Posted Aug 19, 2016 - 14:37 UTC